Ist Ihre XenMobile Installation schon iOS 8 fähig?

Verfasst am 23. Sep. 2014 von | Kategorie: IT-Beratung, Mobility

iOS 8 wird von Citrix in XenMobile 9.0 oder älteren Versionen nicht unterstützt.

Bevor sie auf iOS 8 updaten, sollten sie daher unbedingt ihre XenMobile App Edition Installation auf Version 9.0.2 aktualisieren.

Sie müssen außerdem Ihre Worx Apps neu wrappen, da sich die alten Worx-Applikationen unter iOS nicht mehr starten lassen.

Auch beim Mobile Device Management sollten Sie beachten, dass Sie bei der Verwendung von ActiveSync mindestens Patch 900_9992 verwenden sollten.

Für Ihre Benutzer ändert sich nach dem Update nichts, Worx Home muss nicht aktualisiert werden, lediglich die vom Benutzer verwendeten Worx-Applikationen.

Falls sie Unterstützung beim Update auf XenMobile 9.0.2 oder Hilfe beim Wrapping Ihrer Applikationen benötigen, unterstützt sie net2net gerne.

Auf dem Screenshot sehen sie eine XenMobile iOS 8 Installation.

xenmobile-ios-8

Weitere Informationen und den Patch für MDM finden Sie hier:

http://support.citrix.com/article/CTX141359

 

Tags: , , , , ,

Unser Newsletter informiert Sie über neue Beiträge in unserem Blog.

Ihre E-Mailadresse:

Hinterlassen Sie einen Kommentar!


− eins = 4